Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
lf2 2.0 not working
Hello everyone, Ive been looking at forums all over the internet including this site looking for a solution to my problem. when i start lf2 it comes up with message "The application has failed to start because its side-by-side configuration is incorrect. Please see the applications event log..."

I have been looking on forums where people have sorted this problem out by installing the "Microsoft Visual C++ 2005 SP1" but when I install it, the same message comes up!

I have also tried installing many different types of the c++ packages but this does not help (Don't worry Ive deleted all of them and have got the required version)

P.s my computer has just recently been wiped and a new version of windows 7, 64 bit has been installed along with appropriate drivers...
Thanks given by:
i'm assuming you've tried lf2 2.0a

not sure if trying it with compatibility mode / run as admin helps (probably not but i'd try it anyway)

apart from the vc++ sp can't really think of any reason that would really cause it though =z

Thanks given by: Hero destroyer
I'm not sure too but is directx installed?
[Image: llqsMqz.jpg][Image: llqsMqz.jpg][Image: llqsMqz.jpg][Image: llqsMqz.jpg]
Thanks given by:
(12-16-2011, 01:47 PM)xmfcx Wrote:  I'm not sure too but is directx installed?
windows 7 has dx10 installed by default

maybe maybe it's yet another graphics card problem because hardware is too advanced for the game =z

Thanks given by:
WOW, I feel like the biggest idiot right now... my computer had installed the latest version of c++ on but I couldnt see it because I had it sorted by date modified and i guess lf2 doesnt work with it, sorry guys I tried for weeks fixing it before asking online, sorry for wasting your time.
Thanks given by:

Users browsing this thread: 1 Guest(s)